Как настроить роутер Mikrotik - TurboComputer.ru
Рейтинг статьи
1 звезда2 звезды3 звезды4 звезды5 звезд (пока оценок нет)
Загрузка...

Как настроить роутер Mikrotik

Настройка роутера Микротик

Сегодня поговорим про базовою настройку MikroTik для доступа в интернет. Данная инструкция написана как говорится для чайников так как все будем делать с нуля. Все настройки проводим на одном из популярных маршрутизаторов линейки, модели RB951G-2HnD. Все что тут описано подойдет к любому устройству, работающему на операционной системе RouterOS (то есть почти на все устройства Микротик).

Немного общей информации

MikroTik это – маршрутизаторы, коммутаторы, точки доступа и много другое оборудование которое выпускает Латвийская фирма. Больше всего она получила свою известность именно за недорогие и функциональные сетевые устройства.

Действительно, когда я первый раз начал его настраивать, первое что я сказал: «Ого и это все можно сделать на железки за 1500 рублей». Масштаб возможностей роутеров действительно поражает это и мультикаст, MPLS, огромное количество технологий VPN. Да он один может справится с работой небальной компании и филиалов, подключённых по pptp например.

Конечно есть и один минус, для неопытных пользователей настроить микротик с первого раза будет сложно. Для этого я и пишу данную статью.

Распаковка и сброс настроек

И так, к нам в руки попал один из роутеров, первым делом нам нужно установить на компьютер утилиту для настройки – mikrotik winbox. Через нее конфигурируются все роутеры данной фирмы, только коммутаторы используют для этих целей web-интерфейс (и то не все).

Подключаем наше устройства к сети «в любой порт кроме первого, так как на нем присутствует настройка по умолчанию, и он выделен под интернет» и запускает winbox. Теперь переходим на вкладку Neighbors (обнаружение) и подождем немного должно появится наше устройство. Нажимаем на mac адрес вводим логин по умолчанию «admin» и подключаемся.

После входа выводится окно «RouterOS Default Configuration» со стандартными настройками от производителя. Их стоит оставить только в том случае если вы дальше ничего настраивать не будете. Так как для новичка разобраться в них будет сложно, поэтому сбрасываем MikroTik нажав на кнопку «Remove Configuration».

Заметка! Полностью сбросить настройки также можно нажав и удерживая сзади устройства кнопку Reset или набрать в терминале system reset. Почитать об это можно тут. Теперь примерно через минуту он перезагрузится, и мы снова подключаемся к нему.

Настройка локальной сети

Первым делом давайте создадим локальную сеть для нашего офиса или дома. Особенностью микротик является то что все порты у него равны, то есть нет определенно выделенного порта под интернет, а другие под локалку. Мы можем сами выбирать как нам угодно, для этого есть механизм «Bridge». Простым языком Бридж это – объединение физических портов в пул логических (грубо говоря в один широковещательный домен). Замечу что Wi-Fi является тоже интерфейсов и если мы хотим, чтоб в нем была та же LAN сеть что и в портах, его также нужно добавить в Bridge.

В моем примере я сделаю WAN порт пятым, а все остальные объединим в бридж, и они будет в роли свитча.

  1. Переходим в нужный раздел;
  2. Создаем сам бридж;
  3. Сохраняем.

Все настройки в данном месте у микротика можно оставить по умолчанию, на ваше усмотрение поменяйте название на более понятное, например, «bridge_lan». Переходим на следующую вкладку «port» и добавляем через кнопку плюс все порты кроме ether5.

Первый этап конфигурирования интерфейсов на уровне портов закончен, теперь у нас в ether1,2,3,4 и wlan1 единый широковещательный домен, а ether5 для подключения к провайдеру.

Настройка DHCP сервера и шлюза по умолчанию для LAN

Теперь на нашем роутере нужно настроить DHCP сервер и дать ip адрес интерфейсу, который будет шлюзом для внутренней сети. Для этого идем IP -> Addresses и добавляем его.

В поле адрес вводим ту подсеть, которая вам нужна и выбираем интерфейс bridge1, после этого наш MikroTik будет доступен по этому адресу чрез объединённые порты и через wifi (который мы еще настроим).

Дальше чтобы все устройства в сети могли получать адреса автоматически мы переходим в раздел IP-> DHCP и собственно настраиваем его через кнопку «DHCP Setup». Выбираем интерфейс, на котором он будет работать «это наш bridge1», жмем Next и оставляем пространства адресов по умолчанию. В моем случае это будет подсеть в которой находится сам роутер. То есть раздавать микротик будет адреса с 192.168.9.2-192.168.9.255.

После указываем адрес шлюза, который будут получат все подключенные устройства, так как это mikrotik оставляем значение по умолчанию.

В следующем окне перед нами встает выбор, раздавать ли весь диапазон адресов или его часть. По правильному лучше исключить первые 10 так как в будущем может появиться еще один роутер или коммутаторы которым желательно задать ip статикой. Но сейчас нам не принципиально, и мы оставляем как есть.

Наконец последним этапом указываем DNS. Если в вашей сети есть выделенный DNS сервер, то пишем его ip, если нет и вы настраиваете, например, для дома пишем ip самого роутера (в большинстве случаем так оно и будет).

Жмем далее, следующие значение не меняем. Все настройка DHCP сервера и шлюза по умолчанию на микротике закончена, переходим к следующему разделу.

Настройка интернета в микротик

Пришло время подключить наш роутер к провайдеру и настроить интернет. Вариантов это сделать масса, я расскажу о двух самых популярных:

  1. Провайдер завел вам кабель, и вы получаете все настройки по DHCP.
  2. Провайдер выдал вам настройки, и вы должны их ввести вручную.

И так, подключаем провод в 5 торт (как писалось выше я буду использовать его), идем в раздел IP -> DHCP Client выбираем в Interface наш порт, проверяем чтобы галочки все стояли как на скриншоте и Add Default Route было выбрано yes.

Проверить правильность настройки можно тут же или в разделе IP-> Addresses, если получил ip то мы молодцы.

Вариант номер 2. Настройки от провайдера нужно ввести вручную, имеют они следующий вид:

  • IP адрес 192.168.1.104
  • Маска 255.255.255.0
  • Шлюз 192.168.1.1
  • DNS 192.168.1.1

Первое, указываем ip в том же разделе, как и при указании статического адреса. Только тут мы выбираем интерфейс ether5 – 192.168.1.104/24.

Второе, нужно указать шлюз по умолчанию (то есть адрес куда mikrotik будет оправлять все запросы если сам ответа не знает, а это все что мы ищем в интернете). Идем в IP -> Routes и через + добавляем новый маршрут как показано на рисунке.

Третье, указываем DNS сервер (это специальный узел, который сопоставляет ip с адресами, например, vk.ru = 89.111.176.202). Идем IP -> DNS и в поле Servers вводим его адрес.

Конфигурирование провайдерского интернета закончено, давайте проверим все ли сделано правильно используя утилиту ping на ya.ru.

На этом настройка mikrotik не закончена, для того чтобы устройства из локальной сети могли выходить в интернет нужно еще сделать одну вещь.

Настройка NAT на Микротике

NAT это технология придуманная из-за нехватки ipv4, в дословном переводе означает «трансляция сетевых адресов». Простыми словами роутер будет подменять все запросы от локальной сети и отправлять их со своего ip. Дополнительный плюс — это закрывает внутреннюю сеть и защищает ее. Все ее настройки делаются в IP-> Firewall вкладка NAT. Добавляем правило:

  • Chain – srcnat
  • Interface – ether5
  • На вкладке Action выбираем – masquerade.

Жмем ОК и на компьютерах в сети должен появится интернет. То есть они получат все необходимые настройки от микротока по DHCP, отработает NAT, DNS и запрос уйдет на шлюз по умолчанию. Но как же Wi-Fi?, его по-прежнему нет, сейчас мы это исправим.

Настройка wifi точки доступа на MikroTik

По правде сказать, Wi-Fi это очень объёмная тема, которую можно расписать на пару статей. Здесь же я покажу как быстро настроить wifi на микротике для домашних нужд или не большого офиса. Если же вам нужно разобрать во всем детальнее (ccq, ширина канала и т.д) то мы позже напишем статью и на эту тему.

По умолчанию wlan интерфейс выключен, поэтому идем и включаем его в разделе Wireless.

Далее надо настроить Security Profile – это место где мы задаем параметры безопасности для точки доступа.

  1. Переходим в нужную вкладку;
  2. Открываем двумя кликами «default» профйал;
  3. Указываем – dynamic keys;
  4. Тип авторизации отмечаем – WAP PSK, WAP2 PSK, aes ccm;
  5. В графе WAP и WAP2 Pre-Shared Key – указываем пароль от Wi-FI (придумайте сложный).

Здесь закончили, сохраняем все и переходим в разделе Wireless на вкладку interfaces, двойным щелчкам открываем wlan1. Дальше указываем все так как у меня.

Здесь стоит обратить внимание на следующие параметры:

  • SSID –это имя точки доступа которое будут видеть WI-FI устройства;
  • Mode – ap bridge, ставьте именно это значение.

Такие значение как «Frequency» делайте как на скриншоте, это например частота канала. Ее по-хорошему нужно выбирать после анализа частотного спектра, но, если вы не знаете, что это ставьте любое значение, работать будет. На этом настройка роутера микротик с нуля закончена, можно пользоваться.

Также рекомендую задать пароль администратора, ото без него любой введя логин admin сможет подключиться к вашему устройству. Делается это в System -> Users.

Читайте также:  Не открывается Itunes на компьютере что делать

Шелкам правой кнопкой мышки на имя и выбираем поле «Password». В открывшемся окне собственно вводим и подтверждаем его. Всем пока надеюсь, что статья была полезной, оставляете свои вопросы в комментариях и вступайте в нашу группу Телеграмм (откроется новая страница в браузере – нажмите на кнопку открыть в Telegram).

89 вопросов по настройке MikroTik

Вы хорошо разбираетесь в Микротиках? Или впервые недавно столкнулись с этим оборудованием и не знаете, с какой стороны к нему подступиться? В обоих случаях вы найдете для себя полезную информацию в курсе «Настройка оборудования MikroTik». 162 видеоурока, большая лабораторная работа и 89 вопросов, на каждый из которых вы будете знать ответ. Подробности и доступ к началу курса бесплатно тут.

Быстрая настройка роутера MikroTik RB951G-2HnD

Ближайшие
тренинги Mikrotik

Места
проведения

г. Санкт-Петербург, Крестовский остров, Северная дорога, дом 12.

г. Санкт-Петербург, ст. м. «Приморская»,
ул. Одоевского, д. 24 к. 1, 2 этаж

Возникли сложности с настройкой? Инструкция прежде всего предназначена для людей, впервые столкнувшихся с оборудованием MikroTik, и содержит пошаговый мануал.

Введение

Данную инструкцию можно применять ко всей линейке hAP от MikroTika и модельному ряду Routerboard из сегмента Wireless for Home and Office, а именно:

  • Линейка hAP (hAP mini; hAP lite; hAP lite classic; hAP; hAP ac lite; hAP ac lite tower; hAP ac);
  • Линейка Routerboard (RB951Ui; RB951G; RB2011UiAS).

Если вы искали инструкцию по настройке роутеров Mikrotik других моделей, посмотрите статью по ссылке.

Обновление и настройка доступа к MikroTik RB951G-2HnD

Первое, что нужно сделать, — это скачать программу для управления роутером Микротик RB951G 2HnD Winbox с официального сайта mikrotik.com.

Далее необходимо скачать файл последней версии прошивки.

Подключиться через Winbox к роутеру. Для этого подключаем кабель в один из портов маршрутизатора (кроме первого). Запускаем Winbox.

  1. Далее необходимо выбрать вкладку Neighbors;
  2. Выбрать наш роутер RB951G, щелкнув по MAC-адресу устройства. Ввести в поле Login – admin, а поле password оставить пустым;
  3. Кликнуть Connect.

Здесь необходимо применить Default Configuration, нажав кнопку OK.

Установим последнею версию прошивки RouterOS. Для этого скопируем скачанный нами файл прошивки на роутер. Откроем меню Files и с помощью drag-and-drop перетащим файл прошивки .npk. После этого необходимо зайти в system→reboot и перезагрузить роутер для обновления RouterOS.

Прежде чем приступить к другим настройкам MikroTik RB951G, необходимо установить пароль на пользователя Admin. Делается это в меню System→Password.

Настройка WiFi на MikroTik RB951G-2HnD

  1. Для настройки WiFi на MikroTik RB951G-2HnD необходимо зайти в меню Wireless;
  2. Выбрать вкладку interface;
  3. Выбрать беспроводной интерфейс wlan1, щелкнув по нему два раза левой кнопкой мыши. Откроются основные настройки WI-FI;
  4. Здесь необходимо выбрать вкладку Wireless;
  5. Далее включить расширенный режим нажав кнопку Advance Mode;
  6. Настроить имя сети WiFI в поле SSID;
  7. Выбрать в поле Frequency Mode — regulatory-domain;
  8. В поле Country необходимо выбрать Russia.

Затем переходим во вкладку Advance;

  1. В поле Adaptive Noise Immunity необходимо выбрать режим ap and client mode;
  2. Нажимаем кнопку OK для применения всех изменённых настроек.

Далее переходим к настройке security profiles (пароля) на Wi-Fi, для этого необходимо:

  1. В Wireless Tables выбрать Security Profiles;
  2. Зайти в настройки профиля, кликнув два раза левой кнопкой мыши;
  3. Во вкладке general, выбрать в поле mode-dynamic keys;
  4. Authentication Types выставить значения WPA PSK и WPA2 PSK;
  5. Выставить алгоритм шифрования aes com;
  6. Ввести пароль на сеть WiFI в поле WPA Pre-Shared Key и WPA2 Pre-Shared Key.

Применить все настройки кнопкой OK. На этом настройка Wi-FI завершена, вы должны видеть свою беспроводную Wi-FI-сеть, и подключаться к ней с помощью заданного ранее пароля.

Настройка сетевых интерфейсов в MikroTik RB951Ui-2HnD

Перейдем к настройке сетевых параметров провайдера на роутере микротик RB951Ui 2HnD. Бывают различные схемы настройки доступа к сети Интернета от провайдеров, вот основные из них:

  1. Автоматическое получение IP-параметров. (Automatic IP);
  2. Ручное назначение IP-параметров (Static IP);
  3. PPPoE (point-to-point over Ethernet);
  4. PPtPl2tp (tunnel).

Рассмотрим настройки каждого в отдельности более подробно.

Автоматическое получение IP параметров

В данном варианте никаких дополнительных настроек на RB951Ui 2HnD не требуется. Включите кабель от провайдера в первый сетевой интерфейс — WAN. Вы получите все настройки от провайдера в автоматическом режиме, и Интернет появится на всех устройствах в вашей сети без дополнительных настроек.

Часто в домашних сетях применяется так называемая блокировка по MAC-адресу для неизвестных устройств. Это означает, что новый роутер не заработает, пока его не внесут в белый список. Данную блокировку можно устранить двумя способами:

    Позвонить на линию техподдержки своего провайдера и попросить внести новый MAC-адрес в разрешенные. MAC-address нашего устройства можно посмотреть на задней стороне роутера или через winbox. Необходимо зайти в interface→ether1 и в поле MAC Address можно найти требуемое значения.

  • Установить MAC-address старого устройства на WAN-порт (первый порт). Сделать это можно в WinBox, выбрав menu New Terminal командой:
  • Вам помогла эта статья?

    Приглашаем пройти обучение в нашем тренинг-центре и научиться настраивать оборудование MikroTik на профессиональном уровне! Узнайте расписание ближайших курсов и бронируйте место!

    Ручное назначение IP параметров

    При ручном назначении все настройки IP параметров на mikrotik rb951g 2hnd необходимо установить самому.

    Вам необходимо узнать (обычно пишут в договоре) ваши IP параметры подключения вида:

    Ваш IP — IP address – 10.10.1.1

    Маска подсети — MASK 255.255.255.0 (или/24)

    DNS server — 10.10.1.3

    Ручное назначение IP параметров Микротик rb951g

    Установим IP адрес на интерфейс WAN, который соответствует значению — ваш IP. Для этого необходимо зайти в меню IP(1)→address(2→plus(3) Введем IP address в поле Address (4) и выбреем интерфейс ether1 в поле Interface(5).

    Далее необходимо настроить основной шлюз (gate). Делается это в меню IP(1)→Routes(2)→plus(3)

    В открывшимся окне необходимо ввести значение IP address вашего шлюза в поле Gateway(4).

    Последнее что нужно сделать, это настроить пересылку dns. Делается это в меню IP(1)→DNS(2) В поле Servers вводим предоставленные провайдером IP address DNS серверов.

    На этом настройка завершена, на всех устройствах вашей сети должен был появиться Интернет.

    Настройка PPPoE на mikrotik

    Технология доступа к сети Интернет через Ethernet c авторизацией. В этом случаи провайдер предоставляет вам логин и пароль для подключения к сети. Настройка осуществляется следующим образом. Необходимо зайти в меню Interface(1)→plus(2)→PPPoE Client(3)→ во кладке General установить в поле Interface(4) ether1→выбрать вкладку dial Out(5).

    Далее необходимо заполнить логин и пароль в поле User(1) и Password(2) соответственно. Поставить галочку в поле Use Peer DNS и применить настройки Apply(4).

    Перейдем к настройкам Firewall. Для этого зайдите IP(1)→Firewall(2)→Filter Rules(3)→здесь необходимо изменить правила где In. Interface стоит значение ether1(4)(5) на pppoe-out1.

    Выбираем необходимое привило и щелкаем два раза левой кнопкой мыши (1), провалившись в настройки во вкладке General(2) в поле In. Interface(3) выбираем pppoe-out1.

    Эту же процедур необходимо выполнить и для второго правила. После этого можно переходить к следующему разделу настройки.

    Дальше настроим NAT на Микротик rb951g 2hnd. Выберем меню IP(1)→Firewall(2)→NAT(3)→щелкнув два раза по правило mascaquerade(4)→установим в поле Out Interface(5) pppoe-out1→применим настройки Apply(6).

    Если все сделано правильно, Интернет станет доступным со всех устройств в вашей сети.

    Настройка PPtP и l2tp client на mikrotik

    Еще одна распространённая технология настройки подключения к сети провайдеров – это туннельный протокол PPtP или l2tp, которая позволяет подключаться к провайдеру с использованием авторизации. В данном варианте у вас должны быть следующие IP параметры, которые вам дает провайдер:

    IP address server – 172.16.16.1

    Настроим клиента pptp на mikrotik. Все настройки, произведённые ниже, также можно применять к настройке клиента l2tp. Выберем меню PPP(1)→plus(2)→PPTP Client(3)→Dial Out(4)→заполним IP address сервера предоставленный провайдером в поле Connect To(5)→введем login(6) и password(6)→выставим галочку в Add default route(7). Нажмем OK для завершения данной настройки.

    Дальше необходимо настроить dhcp-client на интерфейс ether1. Для этого пройдем в IP(1)→DHCP Client(2)→щелкнем по клиенту два раза левой кнопкой мыши→отредактируем поле 4 в соответствии со скриншотом.

    Перейдем к настройкам Firewall. Для этого зайдите IP(1)→Firewall(2)→Filter Rules(3)→здесь необходимо изменить правила где In. Interface стоит значение ether1(4)(5) на pptp-out1.

    Выбираем необходимое привило и щелкаем два раза левой кнопкой мыши (1), провалившись в настройки во вкладке General(2) в поле In. Interface(3) выбираем pptp-out1.

    Эту же процедур необходимо выполнить и для второго правила. После этого можно переходить к следующему разделу настройки.

    Произведем настройку NAT Микротик rb951g 2hnd. Выберем меню IP(1)→Firewall(2)→NAT(3)→щелкнув два раза по правило mascaquerade(4)→установим в поле Out Interface(5) pptp-out1→применим настройки Apply(6).

    На этом настройка завершена. Осталось проверить работоспособность.

    Автор, если ты тут, напиши пожалуйста про правила по подробнее. Настраиваю по PPPoE. Инет не подключается.

    ip firewall filter
    add chain=input protocol=icmp
    add chain=input connection-state=new dst-port=80,8291,22 in-interface=br1-lan protocol=tcp src-address=192.168.10.0/24
    add chain=input connection-mark=allow_in connection-state=new dst-port=80 in-interface=eth1-wan protocol=tcp
    add chain=input connection-state=new dst-port=53,123 protocol=udp src-address=192.168.10.0/24
    add chain=input connection-state=established,related
    add chain=output connection-state=!invalid
    add chain=forward connection-state=established,new in-interface=br1-lan out-interface=eth1-wan src-address=192.168.10.0/24
    add chain=forward connection-state=established,related in-interface=eth1-wan out-interface=br1-lan
    add action=drop chain=input
    add action=drop chain=output
    add action=drop chain=forward

    Читайте также:  Переворот камеры на ноутбуке ASUS

    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=eth1-wan src-address=192.168.10.0/24
    add action=redirect chain=dstnat in-interface=eth1-wan dst-port=9999 protocol=tcp to-ports=80

    /ip firewall mangle
    add action=mark-connection chain=prerouting dst-port=9999 new-connection-mark=allow_in protocol=tcp connection-state=new

    Олег и Эдуард! Да, микрутик не для дебилов! Надо было это понять еще до покупки, а не жевать тут потом сопли!
    Вот объясните мне – если вам нужен просто интернет и ничего более, при этом вы чайник в сетях – то нафига же вы тогда микротик-то покупаете.

    Если вы разбираетесь в сетевых технологиях, то никогда не променяете микротик ни на какие зукселы и асусы!

    Быстрая настройка маршрутизатора MikroTik с нуля за 5 минут

    В этой статье рассмотрим пошаговую инструкцию по настройке роутеров МикроТик с нуля для чайников

    Для базовой настройки маршрутизатора с нуля нам нужно проделать ряд несложных шагов.

    Подключение маршрутизатора

    Первым делом подключаем маршрутизатор как показано на рисунке

    Будем считать что кабель провайдера у нас подключен в 1-й порт роутера, компьютер подключаем к любому другому порту. В параметрах сетевой карты компьютера ставим «Получить IP-адрес автоматически». Обычно этот параметр стоит по умолчанию.

    Далее подключаемся к MikroTik через утилиту winbox, как это сделать читаем здесь. Напомню что пользователь по умолчанию admin пароль по умолчанию пустой. При первом подключении запустится скрипт автоконфигурации,

    для простоты можно использовать его нажав кнопку OK. После чего маршрутизатор будет автоматически настроен и готов к работе.

    Если же мы хотим самостоятельно настроить наш роутер, то жмем кнопку “Remove Configuration”, после чего МикроТик обнулит конфигурацию и можно настраивать все параметры вручную

    Настройка подключения к провайдеру

    Первым делом настроим подключение к провайдеру. Если провайдер выдает нам ip адрес автоматически (DHCP), то переходим в меню IP-DHCP Client b нажимаем кнопку добавить. Заполняем поля как показано на рисунке

    Interface-выбираем интерфейс к которому подключен провайдер, в нашем случае это первый порт.

    Add Default Route – ставим yes, если это подключение будет использоваться также в качестве маршрута по умолчанию.

    Если же нужно настроить подключение к провайдеру по статическому ip адресу, то переходим в меню IP-Adresses Жмем на «+». В открывшемся окне заполняем параметры

    Address — ip который нам выделил провайдер, обратите внимание, что адрес и маска подсети прописывается в одной строчке через слэш, например если провайдер выделил ip 10.10.10.10 маска подсети 255.255.255.0, то запись будет 10.10.10.10/24 или так же можно прописать 10.10.10.10/255.255.255.0

    Interface— интерфейс подключения к провайдеру.

    Подключение по PPPoE смотрите здесь

    Подключение по PPTP смотрите здесь

    Объеденение портов

    Изначально на МикроТике все порты независимы, и изолированы друг от друга, нам же нужно объединить все остальные порты, кроме первого в один свич. Для этого объединим их в бридж, переходим в меню Bridge, вкладка Bridges и нажимаем добавить, вписываем имя интерфейса

    Далее переходим на вкладку Ports и добавляем в созданный бридж оставшиеся порты по одному

    Настройка локальной сети

    Следующим шагом настроим нашу локальную сеть. Переходим в меню IP-Addresses и добавляем ip адрес для нашего локального интерфейса bridge.

    В нашем примере сеть будет 192.168.0.1 c маской 255.255.255.0. В качестве интерфейса выбираем созданный выше бридж.

    Настройка DHCP сервера

    Что бы клиенты могли получать настройки сети автоматически нужно настроить DHCP сервер на MikroTik, для этого переходим в меню IP-DHCP Server b нажимаем кнопку DHCP Setup

    После чего следуя указаниям мастера настраиваем необходимые параметры, более подробно по настройки сервера смотрите здесь

    Настройка NAT

    Для того что бы клиенты МикроТик могли выходить в интернет, нужно настроить трансляцию адресов или NAT. Для этого идем в меню IP-firewall. Вкладка NAT и добавляем правило.

    Chain-srcnat

    Out.Interface – порт подключения к провайдеру

    Переходим на вкладку Action и выбираем masquerade

    После чего жмем ОК. Более подробно по настройки NAT смотрите здесь

    Настройка безопасности

    После выше проделанных шагов, наш маршрутизатор готов к работе, и уже можно пользоваться интернетом, но нужно подумать о безопасности, что бы злоумышленники не смогли получить доступ к вашему МикроТику.

    Первым делом установим пароль на маршрутизатор. Идем в меню System-Users? D открывшемся списке кликаем два раза по пользователю admin и нажимаем кнопку Password

    В открывшемся окошке устанавливаем пароль, думаю не нужно напоминать, что пароль должен быть достаточно сложным

    Следующим шагом в настройке безопасности будет настройка firewall, как это сделать читаем здесь.

    На этом настройка маршрутизатора МикроТик завершена.

    Вывод

    Хотя роутеры MikroTik имеют очень много настроек, что пугает неопытных пользователей. На самом деле, как мы видим, что бы настроить маршрутизатор, для домашнего пользования нет ничего сложного.

    Обучающий курс по настройке MikroTik

    Нужно разобраться с MikroTik, но не определились с чего начать? В курсе «Настройка оборудования MikroTik» все по порядку. Подойдет и для начала работы с этим оборудованием, и для того, чтобы систематизировать знания. Это видеокурс из 162 уроков и 45 лабораторных работ, построен на официальной программе MTCNA. Проходить можно, когда удобно и пересматривать по необходимости – материалы курса выдаются бессрочно. Также есть 30 дней на личные консультации с автором. На пробу выдают 25 уроков бесплатно, заказать их можно на странице курса.

    Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

    Настройка роутера MikroTik

    Содержание:

    1. Подключение роутера
    2. Проверка подключения по локальной сети
    3. Вход в настройки роутера
    4. Настройка интернета
    5. Настройка Wi-Fi
    6. Настройка IP TV
    7. Прошивка роутера

    Подключение роутера

    • Подключите кабель выделенной линии Ethernet от Интернет провайдера в WAN-порт маршрутизатора. Для удобства, каждый порт маршрутизатора подписан и имеет своё обозначение.
    • Используя Ethernet-кабель из комплекта поставки, подключите персональный компьютер в один из свободных LAN-портов маршрутизатора так, как это показано на рисунке.
    • Подключите маршрутизатор в электросеть через адаптер питания из комплекта поставки

    Настройка подключения по локальной сети на ПК

    Проверьте подключение по локальной сети по инструкции

    Вход в настройки роутера

    Откройте браузер, введите в адресную строку адрес 192.168.88.1 и нажмите клавишу «Enter» на клавиатуре.

    Если же роутер был приобретён у нас IP адрес мог быть изменён и указан на отдельном листочке, закрепленном на справочнике “Краткое руководство пользователя” данного роутера.

    Появится окно ввода “Имя пользователя” и “Пароль”. Введите “admin” (с маленькой буквы, без кавычек) в “Имя пользователя” и “Пароль” оставьте пустым, эти данные используются для входа в настройки роутера по умолчанию.

    Настройка интернета

    Для настройки интернет соединеия на роутере MikroTik необходимо проделать следующую последовательность действий:

    1. В левом меню выберите первый пункт Quick Set.
    2. В открывшемся окне найдите пункт Address Acquisition и установите значение Automatic.

    Настройка Wi-Fi

    Для настройки Wi-Fi соединения на роутере MikroTik необходимо проделать следующую последовательность действий:

    1. Заходим в левой колонке в раздел Wireless и выбираем вкладку Security Profiles.
    2. В открывшемся окне нажимаем на кнопку Add New. В поле Name вводим произвольное имя профиля, в пункте Autentification Types ставим галочку напротив WPA2 PSK, в строке WPA2 Pre-Shared Key указываем произвольный ключ шифрования беспроводной сети. Его длина должна составлять не менее 8 символов. Нажимаем на кнопку Ok.
    3. Заходим во вкладку Interfaces и выбираем интерфейс по умолчанию wlan1. В открывшемся окне ставим галочку в пункте Enabled и из выпадающего списка Security Profile выбираем созданный нами выше профиль. Нажимаем на кнопку Ok.
    4. По завершению вышеописанных действий перезагружаем роутер. Настройка Wi-Fi соединения на этом закончена.

    Настройка IP TV

    Для настройки IPTV на роутере MikroTik проделываем следующее:

    1. Заходим в левой колонке в раздел Routing и из появившегося подменю выбираем IGMP Proxy. (Если этого раздела нет, установите актуальную версию прошивки)
    2. В открывшемся окне нажимаем на кнопку Add New. В пункте Interface из выпадающего списка выбираем значение br />
    3. Далее вновь нажимаем на кнопку Add New. В пункте Interface из выпадающего списка выбираем значение ether1-gateway, в пункте Alternative Subnets нажимаем на стрелочку, чтобы строка заполнилась записью 0.0.0.0/0, отмечаем пункт Upstreamгалочкой и нажимаем на кнопку OK.
    4. Далее в левой колонке заходим в раздел IP и из появившегося подменю выбираем Firewall.
    5. В открывшемся окне нажимаем на кнопку Add New. В пункте Chain из выпадающего списка выбираем значение input , в пункте Protocol нажимаем на стрелочку и выбираем из появившегося списка значение igmp. Нажимаем на OK .
    6. Далее вновь нажимаем на кнопку Add New. В пункте Chain из выпадающего списка выбираем значение forward , в пункте Protocol нажимаем на стрелочку и выбираем из появившегося списка значение udp, в пункте Dst. Port нажимаем на стрелочку и вводим в поле ввода значение 1234. Нажимаем на OK .
    7. Далее вновь нажимаем на кнопку Add New. В пункте Chain из выпадающего списка выбираем значение input , в пункте In. Interface из выпадающего списка выбираем значение ether1 , в пункте Protocol нажимаем на стрелочку и выбираем из появившегося списка значение udp, в пункте Dst. Port нажимаем на стрелочку и вводим в поле ввода значение 53.
    8. Далее находим пункт Action и выбираем из выпадающего списка значение Drop . Нажимаем на кнопку OK .
    9. Далее заходим в левой колонке в раздел Wireless и выбираем интерфейс wlan1 . Нажимаем кнопку Advanced Mode . В открывшемся окне находим пункт Tx Power Mode и выбираем из выпадающего списка значение all rates fixed . В поле ввода Tx Power указываем значение не более 17 . Нажимаем на кнопку OK .
    10. Заходим в левой колонке в раздел Bridge и на вкладке Filters нажимаем на кнопку Add New . В открывшемся окне в пункте Chain из выпадающего списка выбираем значение output , в пункте Out. Interface нажимаем на стрелочку и выбираем из появившегося списка значение wlan1, в пункте Packet Type нажимаем на стрелочку и выбираем из списка значение multicast. Далее прокручиваем страницу ниже, находим пункт Action и выбираем из выпадающего списка значение Drop . Нажимаем на кнопку OK .
    11. Настройка роутера завершена. При данной конфигурации роутера IPTV беспрепятственно вещается.
    Читайте также:  Диск образ переполнен Ultraiso что делать

    Настраиваем роутер Mikrotik RB951G 2HnD

    Маршрутизаторы компании Microtik довольно давно находятся на мировом рынке, однако так и не завоевали особой популярности. Сегодня пойдет речь про роутер Mikrotik RB951G 2HnD. Вкратце о характеристиках. Частота работы 2,4 Гигагерца. Внутри находится процессор Atheros AR9344. Данный процессор обладает мощностью в 600 Мегагерц. ОЗУ всего 128 Мегабайт. Есть внутренняя антенна, 5 локальных разъемов. Неплохой плюс это наличие USB разъема, хотя это было намного актуальнее лет пять назад.

    В целом, скорость работы девайса 2ND очень даже хороша и отлично подходит для домашнего пользования.

    Внешний вид

    По поводу внешнего вида, здесь ничего особенного. На передней панели индикаторы портов и работоспособности Wi-Fi. Всего пять световых индикаторов. Нижняя панель содержит в себе все порты, разъемы и кнопки:

    • Заметнее всего сразу 5 сетевых портов.
    • Потом идут ACT и PWR.
    • Далее находится очень важная кнопочка – RES(et). С помощью данной кнопки можно выполнить сброс настроек.
    • Потом последний разъем Power, туда идет провод от электроэнергии.

    На этом по внешнему виду все, на задней панели еще есть различная информация и крепления к стене, например.

    Настройка маршрутизатора

    В целом отладка отличается от тех же D-link’ов. Для правильной и быстрой настройки Mikrotik routerboard нам важно скачать утилиту под названием «Winbox», там выполняется все, даже проброс портов. Это важный шаг.

    Далее рассмотрим обновление прошивки, если это можно так назвать, к заводским настройкам. (Обычный сброс установок). Все очень просто. Во включенном состоянии нужно зажать кнопку, которая находится внутри отверстия RES, это можно сделать каким-то тонким предметом. Зажать эту кнопку секунд на 10 (в разных источниках по-разному, где-то пишут про 7 секунд).

    Теперь выполняем непосредственно настройку. Для этого заходим в нашу утилиту Winbox, Neighbors, connect. В общем, есть много различных вариантов подключения к интернету. Мы рассмотрим два самых основных.

    1. Первый, это когда ваш провайдер делает подключение полностью автоматическим, Вам только нужно присоединить кабель – сразу есть интернет.
    2. Второй, это настройка PPPoE. Тогда приходится все конфигурации вводить самому.

    DHCP –автоматическое подключение

    Выбираем раздел IP, слева, потом DHCP Client. Нажимаем на плюс (добавляем подключение), потом в списке интерфейса надо прописать ether5 и ОК. На этом все.

    PPPoE – ручная настройка

    Вся необходимая нам информация должна быть указана в договоре с интернет компанией, если этой информации нет, нужно позвонить в службу поддержки.

    Аккуратно, без ошибок следуем скриншотам. Указываем интерфейс ether5, прописываем нужный нам адрес. Мы пропишем, например, 192.168.1.104/24. Стоит отметить, что в адресе есть и маска подсети, и адрес.

    Устанавливаем шлюз. IP, затем Routes. Добавляем, изменяем Gateway. Пишем тот шлюз, что дал провайдер. На данном этапе уже должен быть интернет, но нужно настроить еще DNS. Можно еще выполнить проброс портов, но для этого будет отдельная статья.

    IP, затем DNS. Трогаем только те поля, что указаны в скриншотах. А данные прописываем те, что дала компания. Всего нам нужно изменить два поля – Servers, Allow Remote Requests. Жмем Окей.

    DHCP сервер

    Делаем все так, как указано на скринах.

    Отладка NAT

    Следующий этап это настройка MikroTik RB951G 2HnD, а именно функции NAT. Так как наша инструкция по настройке роутера mikrotik для чайников, просто следуйте инструкциям.

    Беспроводная сеть

    Последний шаг перед непосредственным использованием – отладка wi-fi наMikroTik RB951G UI. Здесь самое важное это «SSID» — оно же имя вашей беспроводной сети.

    Заключение

    На этом отладка Routerboard RB951G окончена. Вообще, хоть девайс и кажется простым – это не так. На роутере есть уйма различных конфигураций, типа проброса портов или настройка VPN, то, что невозможно поместить в такую маленькую статейку. Большой минус такого девайса – сложность установки.

    ИТ База знаний

    Полезно

    — Узнать IP – адрес компьютера в интернете

    — Онлайн генератор устойчивых паролей

    — Онлайн калькулятор подсетей

    — Калькулятор инсталляции IP – АТС Asterisk

    — Руководство администратора FreePBX на русском языке

    — Руководство администратора Cisco UCM/CME на русском языке

    — Руководство администратора по Linux/Unix

    Навигация

    Серверные решения

    Телефония

    FreePBX и Asterisk

    Настройка программных телефонов

    Корпоративные сети

    Протоколы и стандарты

    Популярное и похожее

    Настройка PPTP клиента на Mikrotik

    Мониторим MikroTik с помощью Zabbix по SNMP

    Высокая загрузка процессора Mikrotik. Что делать?

    Сброс Mikrotik к заводским настройкам

    Настройка web proxy на MikroTik

    Настройка L2TP сервера на Mikrotik

    Mikrotik: обновление прошивки через Winbox

    Avaya 9641G

    Mikrotik: Полезные советы по настройке

    4 минуты чтения

    Маршрутизаторы от производителя Mikrotik приобретают все большую популярность благодаря привлекательной цене и богатому функционалу. Пожалуй, в SOHO сегмента Mikrotik является лидером. Сегодня хотим рассказать о полезных опциях настройки, которые помогут укрепить устойчивость к внешним атакам и обеспечить стабильную работу для вашего офисного Mikrotik.

    Защита Mikrotik

    1. Смена логина и пароля администратора

    Начнем с первичной защиты нашего маршрутизатора – созданию стойкого к взломам логина и пароля администратора. По умолчанию, в Mikrotik используется логин admin и пустой пароль. Давайте исправим это: подключаемся через Winbox к нашему маршрутизатору и переходим в раздел настройки SystemUsers. Видим пользователя admin, который настроен по умолчанию:

    Добавим нового пользователя, который будет обладать более строгими к взлому реквизитами (логин/пароль). Для этого, нажмите на значок «+» в левом верхнем углу:

    Обратите внимание, в поле Group необходимо выбрать full, чтобы предоставить администраторские привилегии для пользователя. После произведенных настроек удаляем пользователя admin и отныне используем только нового пользователя для подключения к интерфейса администрирования.

    2. Сервисные порты

    В маршрутизаторе Микротик «зашиты» некоторые службы, порты которых доступны для доступа из публичной сети интернет. Потенциально, это уязвимость для Вашего сетевого контура. Поэтому, мы предлагаем перейти в раздел настройки IPServices:

    Если вы используете доступ к Mikrotik только по Winbox, то мы предлагаем Вам отключить все сервисы, за исключением winbox и ssh (на всякий случай оставить ssh), а именно:

    Для отключения нажмите красный значок «х». Так как мы оставили SSH доступ к серверу, давайте «засекьюрим» его, сменив порт с 22 на 6022. Для этого, дважды нажмите на сервисный порт SSH и в открывшемся окне укажите настройку:

    Нажимаем Apply и ОК.

    3. Защита от брут – форса (перебора)

    На официальном сайте Mikrotik существуют рекомендации о том, как защитить свой маршрутизатор от перебора паролей по FTP и SSH доступу. В предыдущем шаге мы закрыли FTP доступ, поэтому, если Вы строго следуете по данной инструкции, то используйте только код для защиты от SSH – атак. В противном случае, скопируйте оба. Итак, открываем терминал управления маршрутизатором. Для этого, в правом меню навигации нажмите New Terminal. Последовательно скопируйте указанный ниже код в консоль роутера:

    Создание резервной копии конфигурации

    На случай выхода из строя или аварии роутера, необходимо иметь под рукой его конфиг для оперативного восстановления. Сделать его крайне просто: открываем терминал, нажав в меню навигации New Terminal и указываем следующую команду:

    Файл можно обнаружить нажав в меню навигации на раздел Files. Скачайте его себе на ПК, нажав правой кнопкой мыши и выбрав Download

    Блокировка доступа к сайта

    В рабочее время сотрудники должны работать. Поэтому, давайте заблокируем доступ к развлекательным ресурсам, таким как Youtube, Facebook и Вконтакте. Для этого, перейдите в раздел IPFirewall. Нажимаем на вкладку Layer 7 Protocol и затем нажимаем на значок «+» в левом верхнем углу:

    Даем имя нашему правилу, которое будет оперировать на 7 уровне модели OSI, а в разделе Regexp добавляем:

    Нажимаем OK и переходим к вкладке Filter Rules и нажимаем значок «+»:

    В разделе Chain выбираем Forward. Переходим в том же окне во вкладку Advanced и в поле Layer 7 Protocol выбираем созданное нами правило блокировки:

    Переходим во вкладку Action, и там выбираем Action = Drop:

    По окончанию настроек нажимаем Apply и OK.

    Было полезно?

    Почему?

    😪 Мы тщательно прорабатываем каждый фидбек и отвечаем по итогам анализа. Напишите, пожалуйста, как мы сможем улучшить эту статью.

    😍 Полезные IT – статьи от экспертов раз в неделю у вас в почте. Укажите свою дату рождения и мы не забудем поздравить вас.

    Ссылка на основную публикацию
    Adblock
    detector