Настройка роутера Mikrotik RB951G-2HnD - TurboComputer.ru
Рейтинг статьи
1 звезда2 звезды3 звезды4 звезды5 звезд (пока оценок нет)
Загрузка...

Настройка роутера Mikrotik RB951G-2HnD

Настройка маршрутизатора MIKROTIK RB951G-2HND

Эта публикация представляет собой подробное руководство, в деталях описывающее настройку одного из самых популярных среди пользователей роутеров «mikrotik rb951g 2hnd». Также нижеизложенной инструкцией могут воспользоваться владельцы других моделей маршрутизаторов Mikrotik routerboard, это возможно благодаря использованию в них одинаковой операционной системы.

Пользователи маршрутизаторов этой марки всегда сталкиваются с многочисленными сложностями при выполнении настроек. По этой причине mikrotik rb951g не может похвастаться широкой популярностью у частных пользователей в качестве домашнего маршрутизатора, которые вынуждены обращаться за помощью к специалистам.

Однако при наличии подробной инструкции эта задача становится легко решаемой даже для людей, которых специалисты между собой называют «чайниками».

Как подключить устройство?

С целью подключения mikrotik rb951g 2hnd необходимо сделать следующие последовательные шаги:

  1. Штекер блока питания вставить в отверстие прибора с надписью «Power»;
  2. Затем подключить кабель (источник интернета) в отверстие с надписью «PoEIn»;
  3. Далее необходимо соединить ПК с маршрутизатором rb951g 2hnd вставив кабель в разъем с названием «Ethernet».

Как войти в настройки прибора «routerboard»?

Для решения поставленного вопроса необходимо выполнить следующую пошаговую инструкцию:

  1. Если вход осуществляется через web-интерфейс, то в поисковом поле браузера набрать «192.168.88.1» и нажать «Enter»;
  2. Если используется программное обеспечение от Микротик (рекомендуемый вариант), то 192.168.88.1 ввести в графу «Connect to»;
  3. Затем в поле «Login» набрать имя (обычно используется по умолчанию «admin»);
  4. В строке «Password» напечатать код доступа.

После этого процедура наладки параметров роутера выполняется по последовательным алгоритмам.

Для отладки связи, используя приложение «Winbox», требуется сделать несколько шагов:

  1. Загрузить приложение, инсталлировать его в компьютер и открыть главное меню утилиты;
  2. Далее нажать на клавишу в виде многоточия (на рисунке отмечена цифрой «1»);
  3. Затем указать устройство и кликнуть «Connect»;
  4. Набрать Логин и Пароль.

Как осуществить сброс к заводским параметрам?

В случае появление сложностей с соединением бывает вынужденно требуется выполнить сброс настроек. Также к этой процедуре прибегают пользователи, потерявшие код доступа к маршрутизатору routerboard.

Потребуется сделать две следующих операции:

  1. Вооружиться выпрямленной скрепкой, тонкой спичкой либо проволокой;
  2. Надавливать на клавишу «Reset» маршрутизатора rb951g 2hnd около 15 сек.

Эта операция приведет к перезапуску прибора и возврату его к заводским параметрам.

Как выполнить подключение к всемирной паутине?

Чтобы решить проблему с этим вопросом потребуется внимательно исполнить несколько инструкций.

Открыть утилиту «Winbox» и указать для «ether1» параметр «WAN»:

  1. Войти в раздел «Interfaces»;
  2. Нажать на строчку «ether1»;
  3. Далее кликнуть «Comment»;
  4. Затем в отобразившемся окне набрать «WAN»;
  5. Щелкнуть «Ok»;
  6. После этого нажать «ether1»;
  7. Перейти в закладку «General»;
  8. В поле «Name» набрать «ether1-gateway»;
  9. Щелкнуть «Ok».

Следующему 2-му присвоить «LAN»:

  1. Кликнуть по строке «ether2»;
  2. Затем щелкнуть по «Comment»;
  3. В отобразившемся меню напечатать «LAN»;
  4. Далее нажать «Ok»;
  5. После этого в окне «Interface ether2» войти в закладку «General»;
  6. В поле «Имя» ввести «ether2-master-local»;
  7. Щелкнуть «Ok».

Как выполнить корректировку «MAC» порта WAN?

Это потребуется сделать пользователям провайдер которых закрыл доступ через адрес MAC, поэтому необходимо его заменить для WAN.

Снова открыть программное обеспечение «Winbox» и в «NewTerminal» напечатать «/interface ethernet set ether1-gateway mac-address=АА:01:02:03:04:05», здесь «ether1-gateway» — это наименование WAN, а АА:01:02:03:04:05 – это адрес MAC.

Чтобы вновь перейти к старому адресу, необходимо воспользоваться «/interface ethernet reset-mac ether1-gateway».

Как настроить динамический адрес IP?

В случае наличия у пользователя данных от провайдера о сети, требуется осуществить конфигурацию WAN на соединение по DHCP:

  1. Войти раздел Ip;
  2. Перейти в «DHCP Client»;
  3. Нажать на кнопку в виде красного креста (на рисунке кнопка указана под номером 3);
  4. В отобразившемся окне «New DHCP Client» в поле «Interface» указать «ether1-gateway»;
  5. Кликнуть на «Применить» и потом на «Ok».

Как настроить статический адрес IP?

В случае статического адреса необходимо воспользоваться следующим алгоритмом последовательных действий:

  1. Войти в раздел Ip;
  2. Перейти в «Addresses»;
  3. Нажать на кнопку в виде красного креста (на рисунке кнопка указана под номером 3);
  4. В отобразившемся окне «New Addresses» в поле «Address» напечатать свой IP;
  5. Далее в строке «Interface» указать «ether1-gateway»;
  6. Щелкнуть «Ok».

Для главного шлюза МикроТик требуется выполнить следующую процедуру:

  1. Войти в раздел Ip;
  2. Далее перейти в «Routes»;
  3. Нажать на кнопку в виде красного креста (на рисунке кнопка указана под номером 3);
  4. В отобразившемся меню «New Route» в строчке «Gateway» напечатать IP шлюза;
  5. Щелкнуть «Ok».

После этого необходимо ввести сервера DNS:

  1. Войти в раздел Ip;
  2. Далее перейти в «DNS»;
  3. Затем в поле «Servers» напечатать IP необходимого DNS;
  4. В следующем поле указать IP альтернативного DNS;
  5. Установить галочку на пункте «AllowRemoteRequests»;
  6. Щелкнуть «Ok».

Процедура настроек и подключения по PPPOE

Чтобы выполнить настройки PPPoE необходимо сделать следующие последовательные шаги:

  1. Через вкладку IP перейти в меню «PPP»;
  2. Кликнуть на кнопку в виде красного креста;
  3. Указать «PPPoE Client»;
  4. Далее в строчку «Имя» ввести поле наименование подключения;
  5. В поле «Interface» указать «ether1-gateway»;
  6. Затем перейти в закладку «Dial out»;
  7. Ввести Имя и Код доступа;
  8. Установить галку на пункте «Use Peer DNS»;
  9. Щелкнуть «Ok».

Для произведения анализ правильности выполненных действий необходимо осуществить четыре шага:

  1. Войти в «New Terminal»;
  2. Ввести «ping ya.ru»;
  3. Если есть пинги 11 – 13 ms, то можно сделать вывод об успешности выполнения поставленной задачи.
  4. Удерживая «Ctrl» щелкнуть клавишу «C».

Заключение

Несмотря на многостадийность инструкции, выполнение процедуры настройки прибора не отличается значительной сложностью. Владельцу роутера лишь необходимо строго следовать прописанным шагам руководства после осуществления, которых пользователю остается лишь ввести настройки фаервола и локальной сети. После чего можно приступать к полноценной работе в интернете.

Настройка роутера Микротик

Сегодня поговорим про базовою настройку MikroTik для доступа в интернет. Данная инструкция написана как говорится для чайников так как все будем делать с нуля. Все настройки проводим на одном из популярных маршрутизаторов линейки, модели RB951G-2HnD. Все что тут описано подойдет к любому устройству, работающему на операционной системе RouterOS (то есть почти на все устройства Микротик).

Немного общей информации

MikroTik это – маршрутизаторы, коммутаторы, точки доступа и много другое оборудование которое выпускает Латвийская фирма. Больше всего она получила свою известность именно за недорогие и функциональные сетевые устройства.

Действительно, когда я первый раз начал его настраивать, первое что я сказал: «Ого и это все можно сделать на железки за 1500 рублей». Масштаб возможностей роутеров действительно поражает это и мультикаст, MPLS, огромное количество технологий VPN. Да он один может справится с работой небальной компании и филиалов, подключённых по pptp например.

Конечно есть и один минус, для неопытных пользователей настроить микротик с первого раза будет сложно. Для этого я и пишу данную статью.

Распаковка и сброс настроек

И так, к нам в руки попал один из роутеров, первым делом нам нужно установить на компьютер утилиту для настройки – mikrotik winbox. Через нее конфигурируются все роутеры данной фирмы, только коммутаторы используют для этих целей web-интерфейс (и то не все).

Подключаем наше устройства к сети «в любой порт кроме первого, так как на нем присутствует настройка по умолчанию, и он выделен под интернет» и запускает winbox. Теперь переходим на вкладку Neighbors (обнаружение) и подождем немного должно появится наше устройство. Нажимаем на mac адрес вводим логин по умолчанию «admin» и подключаемся.

После входа выводится окно «RouterOS Default Configuration» со стандартными настройками от производителя. Их стоит оставить только в том случае если вы дальше ничего настраивать не будете. Так как для новичка разобраться в них будет сложно, поэтому сбрасываем MikroTik нажав на кнопку «Remove Configuration».

Заметка! Полностью сбросить настройки также можно нажав и удерживая сзади устройства кнопку Reset или набрать в терминале system reset. Почитать об это можно тут. Теперь примерно через минуту он перезагрузится, и мы снова подключаемся к нему.

Настройка локальной сети

Первым делом давайте создадим локальную сеть для нашего офиса или дома. Особенностью микротик является то что все порты у него равны, то есть нет определенно выделенного порта под интернет, а другие под локалку. Мы можем сами выбирать как нам угодно, для этого есть механизм «Bridge». Простым языком Бридж это – объединение физических портов в пул логических (грубо говоря в один широковещательный домен). Замечу что Wi-Fi является тоже интерфейсов и если мы хотим, чтоб в нем была та же LAN сеть что и в портах, его также нужно добавить в Bridge.

В моем примере я сделаю WAN порт пятым, а все остальные объединим в бридж, и они будет в роли свитча.

  1. Переходим в нужный раздел;
  2. Создаем сам бридж;
  3. Сохраняем.

Все настройки в данном месте у микротика можно оставить по умолчанию, на ваше усмотрение поменяйте название на более понятное, например, «bridge_lan». Переходим на следующую вкладку «port» и добавляем через кнопку плюс все порты кроме ether5.

Первый этап конфигурирования интерфейсов на уровне портов закончен, теперь у нас в ether1,2,3,4 и wlan1 единый широковещательный домен, а ether5 для подключения к провайдеру.

Настройка DHCP сервера и шлюза по умолчанию для LAN

Теперь на нашем роутере нужно настроить DHCP сервер и дать ip адрес интерфейсу, который будет шлюзом для внутренней сети. Для этого идем IP -> Addresses и добавляем его.

В поле адрес вводим ту подсеть, которая вам нужна и выбираем интерфейс bridge1, после этого наш MikroTik будет доступен по этому адресу чрез объединённые порты и через wifi (который мы еще настроим).

Дальше чтобы все устройства в сети могли получать адреса автоматически мы переходим в раздел IP-> DHCP и собственно настраиваем его через кнопку «DHCP Setup». Выбираем интерфейс, на котором он будет работать «это наш bridge1», жмем Next и оставляем пространства адресов по умолчанию. В моем случае это будет подсеть в которой находится сам роутер. То есть раздавать микротик будет адреса с 192.168.9.2-192.168.9.255.

Читайте также:  Не работает флешка микро сд что делать

После указываем адрес шлюза, который будут получат все подключенные устройства, так как это mikrotik оставляем значение по умолчанию.

В следующем окне перед нами встает выбор, раздавать ли весь диапазон адресов или его часть. По правильному лучше исключить первые 10 так как в будущем может появиться еще один роутер или коммутаторы которым желательно задать ip статикой. Но сейчас нам не принципиально, и мы оставляем как есть.

Наконец последним этапом указываем DNS. Если в вашей сети есть выделенный DNS сервер, то пишем его ip, если нет и вы настраиваете, например, для дома пишем ip самого роутера (в большинстве случаем так оно и будет).

Жмем далее, следующие значение не меняем. Все настройка DHCP сервера и шлюза по умолчанию на микротике закончена, переходим к следующему разделу.

Настройка интернета в микротик

Пришло время подключить наш роутер к провайдеру и настроить интернет. Вариантов это сделать масса, я расскажу о двух самых популярных:

  1. Провайдер завел вам кабель, и вы получаете все настройки по DHCP.
  2. Провайдер выдал вам настройки, и вы должны их ввести вручную.

И так, подключаем провод в 5 торт (как писалось выше я буду использовать его), идем в раздел IP -> DHCP Client выбираем в Interface наш порт, проверяем чтобы галочки все стояли как на скриншоте и Add Default Route было выбрано yes.

Проверить правильность настройки можно тут же или в разделе IP-> Addresses, если получил ip то мы молодцы.

Вариант номер 2. Настройки от провайдера нужно ввести вручную, имеют они следующий вид:

  • IP адрес 192.168.1.104
  • Маска 255.255.255.0
  • Шлюз 192.168.1.1
  • DNS 192.168.1.1

Первое, указываем ip в том же разделе, как и при указании статического адреса. Только тут мы выбираем интерфейс ether5 – 192.168.1.104/24.

Второе, нужно указать шлюз по умолчанию (то есть адрес куда mikrotik будет оправлять все запросы если сам ответа не знает, а это все что мы ищем в интернете). Идем в IP -> Routes и через + добавляем новый маршрут как показано на рисунке.

Третье, указываем DNS сервер (это специальный узел, который сопоставляет ip с адресами, например, vk.ru = 89.111.176.202). Идем IP -> DNS и в поле Servers вводим его адрес.

Конфигурирование провайдерского интернета закончено, давайте проверим все ли сделано правильно используя утилиту ping на ya.ru.

На этом настройка mikrotik не закончена, для того чтобы устройства из локальной сети могли выходить в интернет нужно еще сделать одну вещь.

Настройка NAT на Микротике

NAT это технология придуманная из-за нехватки ipv4, в дословном переводе означает «трансляция сетевых адресов». Простыми словами роутер будет подменять все запросы от локальной сети и отправлять их со своего ip. Дополнительный плюс — это закрывает внутреннюю сеть и защищает ее. Все ее настройки делаются в IP-> Firewall вкладка NAT. Добавляем правило:

  • Chain – srcnat
  • Interface – ether5
  • На вкладке Action выбираем – masquerade.

Жмем ОК и на компьютерах в сети должен появится интернет. То есть они получат все необходимые настройки от микротока по DHCP, отработает NAT, DNS и запрос уйдет на шлюз по умолчанию. Но как же Wi-Fi?, его по-прежнему нет, сейчас мы это исправим.

Настройка wifi точки доступа на MikroTik

По правде сказать, Wi-Fi это очень объёмная тема, которую можно расписать на пару статей. Здесь же я покажу как быстро настроить wifi на микротике для домашних нужд или не большого офиса. Если же вам нужно разобрать во всем детальнее (ccq, ширина канала и т.д) то мы позже напишем статью и на эту тему.

По умолчанию wlan интерфейс выключен, поэтому идем и включаем его в разделе Wireless.

Далее надо настроить Security Profile – это место где мы задаем параметры безопасности для точки доступа.

  1. Переходим в нужную вкладку;
  2. Открываем двумя кликами «default» профйал;
  3. Указываем – dynamic keys;
  4. Тип авторизации отмечаем – WAP PSK, WAP2 PSK, aes ccm;
  5. В графе WAP и WAP2 Pre-Shared Key – указываем пароль от Wi-FI (придумайте сложный).

Здесь закончили, сохраняем все и переходим в разделе Wireless на вкладку interfaces, двойным щелчкам открываем wlan1. Дальше указываем все так как у меня.

Здесь стоит обратить внимание на следующие параметры:

  • SSID –это имя точки доступа которое будут видеть WI-FI устройства;
  • Mode – ap bridge, ставьте именно это значение.

Такие значение как «Frequency» делайте как на скриншоте, это например частота канала. Ее по-хорошему нужно выбирать после анализа частотного спектра, но, если вы не знаете, что это ставьте любое значение, работать будет. На этом настройка роутера микротик с нуля закончена, можно пользоваться.

Также рекомендую задать пароль администратора, ото без него любой введя логин admin сможет подключиться к вашему устройству. Делается это в System -> Users.

Шелкам правой кнопкой мышки на имя и выбираем поле «Password». В открывшемся окне собственно вводим и подтверждаем его. Всем пока надеюсь, что статья была полезной, оставляете свои вопросы в комментариях и вступайте в нашу группу Телеграмм (откроется новая страница в браузере – нажмите на кнопку открыть в Telegram).

89 вопросов по настройке MikroTik

Вы хорошо разбираетесь в Микротиках? Или впервые недавно столкнулись с этим оборудованием и не знаете, с какой стороны к нему подступиться? В обоих случаях вы найдете для себя полезную информацию в курсе «Настройка оборудования MikroTik». 162 видеоурока, большая лабораторная работа и 89 вопросов, на каждый из которых вы будете знать ответ. Подробности и доступ к началу курса бесплатно тут.

Внешний вид

Mikrotik RB951G-2HnD поставляется в обычной упаковке из твёрдого картона, здесь нет цветных картинок, обилия рекламы и прочего маркетинга, всё очень скромно. Вероятно, это связано с тем, что это уже более профессиональное оборудование, а целевые покупатели — люди знающие, что это такое и для чего.

Комплект минимален — только сам маршрутизатор и блок питания. Качество пластика и сборки не вызывают никаких вопросов, всё очень достойно.

Вид сзади: 4 нескользящие ножки, а так же отверстия для настенного монтажа. В силу конструкции, корпус устройства имеет отличную продуваемость, и вряд ли проблема перегрева компонентов будет для него актуальна.

Настройка

Используем способ «быстрой» настройки PPPoE соединения через раздел QuickSet, который отлично подойдёт новичкам, оставляя все сложности за рамками этой статьи.

1. Первое, что нужно сделать, проверить настройки сетевой карты. Чтобы попасть в настройки маршрутизатора, необходимо настроить получение IP-адреса и сервера DNS в автоматическом режиме. Нажимаем сочетание клавиш win+R, либо «Пуск->Выполнить»

Далее прописываем команду ncpa.cpl, жмём Enter

Должна открыться папка «Сетевые подключения», настраиваем сетевую карту в соответствии с рисунком ниже.

2. Нужно помнить, что первый порт маршрутизатора будет использоваться для подключения к интернету, подключаем к нему кабель оператора. А для настройки соединяем сетевым кабелем компьютер с любым другим портом маршрутизатора, кроме первого.

3. Настраивать можно через web-интерфейс, но я предпочитаю делать это через фирменную программу winbox. Предлагаю скачать.

4. Запускаем winbox, жмем «обзор» и видим подключенный к компьютеру MikroTik. Здесь так же отображается его IP-адрес, идентификатор, версия прошивки и модель.

5. По умолчанию его IP-адрес 192.168.88.1, имя пользователя admin, пароля нет. Жмём «Connect». Галочка «Keep Password» означает сохранение пароля на вход. Используя кнопку «Save» можно добавить несколько устройств MikroTik в список с сохранением их логинов/паролей, если в вашей сети таковые имеются.

6. После входа в интерфейс устройства, видим сообщение о стандартной конфигурации, многие предпочитают сразу ее удалить и настроить все вручную, я предлагаю этого не делать, чтобы не создавать себе лишнюю головную боль с настройками. Стандартная конфигурация совсем не плоха, оставляем и жмем ОК.

7. Переходим в раздел QuickSet. Выбираем режим работы Home AP (домашняя точка доступа). Далее я опишу все основные пункты обязательные для заполнения:

Внимание! Сперва настраиваем все параметры и только в конце жмём Apply!

Network Name — название беспроводной сети wifi. По умолчанию называется MikroTik, можете придумать и задать любое название, используя латиницу и/или цифры.

Frequency — частота (канал), на котором вещает ваш wifi. Выберите наиболее свободный канал, либо поставьте значение auto.

Band — режим вещания беспроводного модуля, выберите стандарт b/g/n по своему усмотрению.

Country — выбор страны. Выбираем Russia. В зависимости от страны, есть ограничения на мощность работы wifi-передатчика. По умолчанию мощность передатчика выкручена на максимум — 1 Ватт. (микроволновка!). Установив значение Russia, маршрутизатор автоматически убавит силу излучения до 0.1 Ватт, что безопасно для здоровья и соответствует закону.

WiFi Password — ключ безопасности для вашей сети. Должно быть минимум 8 символов.

Addres Acquistion — тип подключения, в моем случае интернет-провайдер даёт PPPoE.

PPPoE User — имя пользователя, для подключения к сети, выдается интернет-провайдером.

PPPoE Password — пароль для подключения к сети, выдается интернет-провайдером.

MAC Address — сетевой идентификатор устройства, не трогаем.

Firewall Router — поставьте галочку.

IP Address — 192.168.1.1 (вместо нестандартного 192.168.88.1)

Netmask — сетевая маска, ставим 255.255.255.0 (/24)

DHCP Server — ставим галочку обязательно, чтобы маршрутизатор мог автоматически выдавать локальные ip (и, соответственно, интернет) всем подключенным к роутеру девайсам.

DHCP Server Range — пишем 192.168.1.10-192.168.1.254 диапазон локальных ip адресов, которые может выдавать DHCP сервер.

NAT — обязательно ставим галочку.

UPnP — обязательно ставим галочку.

Password — задаем пароль для входа в маршрутизатор. (изначально его не было)

Confirm Password — подтверждение пароля.

Должно получиться примерно так:

Жмём Apply для вступления настроек в силу. Так как были изменены сетевые параметры DHCP, вас выбросит из настроек с надписью Router Disconnect. Либо включаем/выключаем сетевую карту, либо просто перезагружаем компьютер.

Читайте также:  Microsoft onedrive в автозагрузке что это

Если в строке PPPoE Status написано Authentification failed, значит ошиблись при вводе логина/пароля для подключения, проверять внимательно. Если все сделали верно будет написано Connected.

На этом первоначальная настройка завершена, интернет должен заработать сразу!

Дополнительно

Настройка Удаленного Доступа. (По желанию)

В меню winbox’а заходим в раздел IP->Services. Там выключаем все, кроме winbox и www (в них заходим двойным кликом). Поле Available From заполняем как 0.0.0.0/0. У www желательно сменить 80 порт на нестандартный, в целях безопасности, например 70. Порт winbox оставим без изменений 8291. Должно получиться так:

Далее идем в IP-> Firewall и добавляем новое правило. Заполняем как на рисунке ниже. На вкладке Action выбираем Accept. Жмем Apply. Новое правило появится в конце списка, хватаем его мышкой и перетаскиваем в начало списка перед запрещающими правилами.

Теперь, находясь вне дома, вы сможете набрать в адресной строке браузера ваш внешний ip, порт и зайти в веб-интерфейс. (12.345.678.987:70 в качестве примера). Для доступа по winbox аналогично 12.345.678.987:8291.

Защита от DNS флуда на 53 порт (Желательно)

Интернет — среда не всегда дружелюбная. Засветив свой внешний IP на каком-либо ресурсе, можно напороться на автоматический ddos на 53 порт. Факт того, что маршрутизатор принимает эти пакеты не страшен, плохо то, что он пытается на них отвечать. Это приводит к высокой нагрузке на ЦП (до 80%), а количество входящих соединений может превышать несколько тысяч. Сам же пользователь об этом порой даже не догадывается. Чтобы защититься, создадим правило. Идем в IP->Firewall->Add. И заполняем как показано ниже. На вкладке Action выбираем drop.

Жмем Apply. В конце списка появится запрещающее правило. Спим спокойно 🙂

MikroTik и RouterOS: обучение в видеоформате.

Курс «Настройка оборудования MikroTik» — видеоучебник на русском языке по работе с этим популярным оборудованием. Подходит и тем, кто уже давно работает с микротиками, и тем, кто еще их не держал в руках. 162 видеоурока и 45 лабораторных работ, основанные на программе вендора MikroTik Certified Network Associate. С курсом познакомились уже более 5000 человек, попробуйте и вы. Первые 25 уроков можно заказать бесплатно на странице курса.

Спасибо за внимание! Конечно, данная статья не написана профессионально с описанием всех возможностей устройства (коих немало!), её цель — показать новичкам наиболее простой и быстрый способ настройки. До встречи!

Быстрая настройка роутера MikroTik RB951G-2HnD

Ближайшие
тренинги Mikrotik

Места
проведения

г. Санкт-Петербург, Крестовский остров, Северная дорога, дом 12.

г. Санкт-Петербург, ст. м. «Приморская»,
ул. Одоевского, д. 24 к. 1, 2 этаж

Возникли сложности с настройкой? Инструкция прежде всего предназначена для людей, впервые столкнувшихся с оборудованием MikroTik, и содержит пошаговый мануал.

Введение

Данную инструкцию можно применять ко всей линейке hAP от MikroTika и модельному ряду Routerboard из сегмента Wireless for Home and Office, а именно:

  • Линейка hAP (hAP mini; hAP lite; hAP lite classic; hAP; hAP ac lite; hAP ac lite tower; hAP ac);
  • Линейка Routerboard (RB951Ui; RB951G; RB2011UiAS).

Если вы искали инструкцию по настройке роутеров Mikrotik других моделей, посмотрите статью по ссылке.

Обновление и настройка доступа к MikroTik RB951G-2HnD

Первое, что нужно сделать, — это скачать программу для управления роутером Микротик RB951G 2HnD Winbox с официального сайта mikrotik.com.

Далее необходимо скачать файл последней версии прошивки.

Подключиться через Winbox к роутеру. Для этого подключаем кабель в один из портов маршрутизатора (кроме первого). Запускаем Winbox.

  1. Далее необходимо выбрать вкладку Neighbors;
  2. Выбрать наш роутер RB951G, щелкнув по MAC-адресу устройства. Ввести в поле Login – admin, а поле password оставить пустым;
  3. Кликнуть Connect.

Здесь необходимо применить Default Configuration, нажав кнопку OK.

Установим последнею версию прошивки RouterOS. Для этого скопируем скачанный нами файл прошивки на роутер. Откроем меню Files и с помощью drag-and-drop перетащим файл прошивки .npk. После этого необходимо зайти в system→reboot и перезагрузить роутер для обновления RouterOS.

Прежде чем приступить к другим настройкам MikroTik RB951G, необходимо установить пароль на пользователя Admin. Делается это в меню System→Password.

Настройка WiFi на MikroTik RB951G-2HnD

  1. Для настройки WiFi на MikroTik RB951G-2HnD необходимо зайти в меню Wireless;
  2. Выбрать вкладку interface;
  3. Выбрать беспроводной интерфейс wlan1, щелкнув по нему два раза левой кнопкой мыши. Откроются основные настройки WI-FI;
  4. Здесь необходимо выбрать вкладку Wireless;
  5. Далее включить расширенный режим нажав кнопку Advance Mode;
  6. Настроить имя сети WiFI в поле SSID;
  7. Выбрать в поле Frequency Mode — regulatory-domain;
  8. В поле Country необходимо выбрать Russia.

Затем переходим во вкладку Advance;

  1. В поле Adaptive Noise Immunity необходимо выбрать режим ap and client mode;
  2. Нажимаем кнопку OK для применения всех изменённых настроек.

Далее переходим к настройке security profiles (пароля) на Wi-Fi, для этого необходимо:

  1. В Wireless Tables выбрать Security Profiles;
  2. Зайти в настройки профиля, кликнув два раза левой кнопкой мыши;
  3. Во вкладке general, выбрать в поле mode-dynamic keys;
  4. Authentication Types выставить значения WPA PSK и WPA2 PSK;
  5. Выставить алгоритм шифрования aes com;
  6. Ввести пароль на сеть WiFI в поле WPA Pre-Shared Key и WPA2 Pre-Shared Key.

Применить все настройки кнопкой OK. На этом настройка Wi-FI завершена, вы должны видеть свою беспроводную Wi-FI-сеть, и подключаться к ней с помощью заданного ранее пароля.

Настройка сетевых интерфейсов в MikroTik RB951Ui-2HnD

Перейдем к настройке сетевых параметров провайдера на роутере микротик RB951Ui 2HnD. Бывают различные схемы настройки доступа к сети Интернета от провайдеров, вот основные из них:

  1. Автоматическое получение IP-параметров. (Automatic IP);
  2. Ручное назначение IP-параметров (Static IP);
  3. PPPoE (point-to-point over Ethernet);
  4. PPtPl2tp (tunnel).

Рассмотрим настройки каждого в отдельности более подробно.

Автоматическое получение IP параметров

В данном варианте никаких дополнительных настроек на RB951Ui 2HnD не требуется. Включите кабель от провайдера в первый сетевой интерфейс — WAN. Вы получите все настройки от провайдера в автоматическом режиме, и Интернет появится на всех устройствах в вашей сети без дополнительных настроек.

Часто в домашних сетях применяется так называемая блокировка по MAC-адресу для неизвестных устройств. Это означает, что новый роутер не заработает, пока его не внесут в белый список. Данную блокировку можно устранить двумя способами:

    Позвонить на линию техподдержки своего провайдера и попросить внести новый MAC-адрес в разрешенные. MAC-address нашего устройства можно посмотреть на задней стороне роутера или через winbox. Необходимо зайти в interface→ether1 и в поле MAC Address можно найти требуемое значения.

  • Установить MAC-address старого устройства на WAN-порт (первый порт). Сделать это можно в WinBox, выбрав menu New Terminal командой:
  • Вам помогла эта статья?

    Приглашаем пройти обучение в нашем тренинг-центре и научиться настраивать оборудование MikroTik на профессиональном уровне! Узнайте расписание ближайших курсов и бронируйте место!

    Ручное назначение IP параметров

    При ручном назначении все настройки IP параметров на mikrotik rb951g 2hnd необходимо установить самому.

    Вам необходимо узнать (обычно пишут в договоре) ваши IP параметры подключения вида:

    Ваш IP — IP address – 10.10.1.1

    Маска подсети — MASK 255.255.255.0 (или/24)

    DNS server — 10.10.1.3

    Ручное назначение IP параметров Микротик rb951g

    Установим IP адрес на интерфейс WAN, который соответствует значению — ваш IP. Для этого необходимо зайти в меню IP(1)→address(2→plus(3) Введем IP address в поле Address (4) и выбреем интерфейс ether1 в поле Interface(5).

    Далее необходимо настроить основной шлюз (gate). Делается это в меню IP(1)→Routes(2)→plus(3)

    В открывшимся окне необходимо ввести значение IP address вашего шлюза в поле Gateway(4).

    Последнее что нужно сделать, это настроить пересылку dns. Делается это в меню IP(1)→DNS(2) В поле Servers вводим предоставленные провайдером IP address DNS серверов.

    На этом настройка завершена, на всех устройствах вашей сети должен был появиться Интернет.

    Настройка PPPoE на mikrotik

    Технология доступа к сети Интернет через Ethernet c авторизацией. В этом случаи провайдер предоставляет вам логин и пароль для подключения к сети. Настройка осуществляется следующим образом. Необходимо зайти в меню Interface(1)→plus(2)→PPPoE Client(3)→ во кладке General установить в поле Interface(4) ether1→выбрать вкладку dial Out(5).

    Далее необходимо заполнить логин и пароль в поле User(1) и Password(2) соответственно. Поставить галочку в поле Use Peer DNS и применить настройки Apply(4).

    Перейдем к настройкам Firewall. Для этого зайдите IP(1)→Firewall(2)→Filter Rules(3)→здесь необходимо изменить правила где In. Interface стоит значение ether1(4)(5) на pppoe-out1.

    Выбираем необходимое привило и щелкаем два раза левой кнопкой мыши (1), провалившись в настройки во вкладке General(2) в поле In. Interface(3) выбираем pppoe-out1.

    Эту же процедур необходимо выполнить и для второго правила. После этого можно переходить к следующему разделу настройки.

    Дальше настроим NAT на Микротик rb951g 2hnd. Выберем меню IP(1)→Firewall(2)→NAT(3)→щелкнув два раза по правило mascaquerade(4)→установим в поле Out Interface(5) pppoe-out1→применим настройки Apply(6).

    Если все сделано правильно, Интернет станет доступным со всех устройств в вашей сети.

    Настройка PPtP и l2tp client на mikrotik

    Еще одна распространённая технология настройки подключения к сети провайдеров – это туннельный протокол PPtP или l2tp, которая позволяет подключаться к провайдеру с использованием авторизации. В данном варианте у вас должны быть следующие IP параметры, которые вам дает провайдер:

    IP address server – 172.16.16.1

    Настроим клиента pptp на mikrotik. Все настройки, произведённые ниже, также можно применять к настройке клиента l2tp. Выберем меню PPP(1)→plus(2)→PPTP Client(3)→Dial Out(4)→заполним IP address сервера предоставленный провайдером в поле Connect To(5)→введем login(6) и password(6)→выставим галочку в Add default route(7). Нажмем OK для завершения данной настройки.

    Дальше необходимо настроить dhcp-client на интерфейс ether1. Для этого пройдем в IP(1)→DHCP Client(2)→щелкнем по клиенту два раза левой кнопкой мыши→отредактируем поле 4 в соответствии со скриншотом.

    Перейдем к настройкам Firewall. Для этого зайдите IP(1)→Firewall(2)→Filter Rules(3)→здесь необходимо изменить правила где In. Interface стоит значение ether1(4)(5) на pptp-out1.

    Выбираем необходимое привило и щелкаем два раза левой кнопкой мыши (1), провалившись в настройки во вкладке General(2) в поле In. Interface(3) выбираем pptp-out1.

    Читайте также:  Заменил жесткий диск на ноутбуке что дальше

    Эту же процедур необходимо выполнить и для второго правила. После этого можно переходить к следующему разделу настройки.

    Произведем настройку NAT Микротик rb951g 2hnd. Выберем меню IP(1)→Firewall(2)→NAT(3)→щелкнув два раза по правило mascaquerade(4)→установим в поле Out Interface(5) pptp-out1→применим настройки Apply(6).

    На этом настройка завершена. Осталось проверить работоспособность.

    Автор, если ты тут, напиши пожалуйста про правила по подробнее. Настраиваю по PPPoE. Инет не подключается.

    ip firewall filter
    add chain=input protocol=icmp
    add chain=input connection-state=new dst-port=80,8291,22 in-interface=br1-lan protocol=tcp src-address=192.168.10.0/24
    add chain=input connection-mark=allow_in connection-state=new dst-port=80 in-interface=eth1-wan protocol=tcp
    add chain=input connection-state=new dst-port=53,123 protocol=udp src-address=192.168.10.0/24
    add chain=input connection-state=established,related
    add chain=output connection-state=!invalid
    add chain=forward connection-state=established,new in-interface=br1-lan out-interface=eth1-wan src-address=192.168.10.0/24
    add chain=forward connection-state=established,related in-interface=eth1-wan out-interface=br1-lan
    add action=drop chain=input
    add action=drop chain=output
    add action=drop chain=forward

    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=eth1-wan src-address=192.168.10.0/24
    add action=redirect chain=dstnat in-interface=eth1-wan dst-port=9999 protocol=tcp to-ports=80

    /ip firewall mangle
    add action=mark-connection chain=prerouting dst-port=9999 new-connection-mark=allow_in protocol=tcp connection-state=new

    Олег и Эдуард! Да, микрутик не для дебилов! Надо было это понять еще до покупки, а не жевать тут потом сопли!
    Вот объясните мне – если вам нужен просто интернет и ничего более, при этом вы чайник в сетях – то нафига же вы тогда микротик-то покупаете.

    Если вы разбираетесь в сетевых технологиях, то никогда не променяете микротик ни на какие зукселы и асусы!

    Настраиваем роутер Mikrotik RB951G 2HnD

    Маршрутизаторы компании Microtik довольно давно находятся на мировом рынке, однако так и не завоевали особой популярности. Сегодня пойдет речь про роутер Mikrotik RB951G 2HnD. Вкратце о характеристиках. Частота работы 2,4 Гигагерца. Внутри находится процессор Atheros AR9344. Данный процессор обладает мощностью в 600 Мегагерц. ОЗУ всего 128 Мегабайт. Есть внутренняя антенна, 5 локальных разъемов. Неплохой плюс это наличие USB разъема, хотя это было намного актуальнее лет пять назад.

    В целом, скорость работы девайса 2ND очень даже хороша и отлично подходит для домашнего пользования.

    Внешний вид

    По поводу внешнего вида, здесь ничего особенного. На передней панели индикаторы портов и работоспособности Wi-Fi. Всего пять световых индикаторов. Нижняя панель содержит в себе все порты, разъемы и кнопки:

    • Заметнее всего сразу 5 сетевых портов.
    • Потом идут ACT и PWR.
    • Далее находится очень важная кнопочка – RES(et). С помощью данной кнопки можно выполнить сброс настроек.
    • Потом последний разъем Power, туда идет провод от электроэнергии.

    На этом по внешнему виду все, на задней панели еще есть различная информация и крепления к стене, например.

    Настройка маршрутизатора

    В целом отладка отличается от тех же D-link’ов. Для правильной и быстрой настройки Mikrotik routerboard нам важно скачать утилиту под названием «Winbox», там выполняется все, даже проброс портов. Это важный шаг.

    Далее рассмотрим обновление прошивки, если это можно так назвать, к заводским настройкам. (Обычный сброс установок). Все очень просто. Во включенном состоянии нужно зажать кнопку, которая находится внутри отверстия RES, это можно сделать каким-то тонким предметом. Зажать эту кнопку секунд на 10 (в разных источниках по-разному, где-то пишут про 7 секунд).

    Теперь выполняем непосредственно настройку. Для этого заходим в нашу утилиту Winbox, Neighbors, connect. В общем, есть много различных вариантов подключения к интернету. Мы рассмотрим два самых основных.

    1. Первый, это когда ваш провайдер делает подключение полностью автоматическим, Вам только нужно присоединить кабель – сразу есть интернет.
    2. Второй, это настройка PPPoE. Тогда приходится все конфигурации вводить самому.

    DHCP –автоматическое подключение

    Выбираем раздел IP, слева, потом DHCP Client. Нажимаем на плюс (добавляем подключение), потом в списке интерфейса надо прописать ether5 и ОК. На этом все.

    PPPoE – ручная настройка

    Вся необходимая нам информация должна быть указана в договоре с интернет компанией, если этой информации нет, нужно позвонить в службу поддержки.

    Аккуратно, без ошибок следуем скриншотам. Указываем интерфейс ether5, прописываем нужный нам адрес. Мы пропишем, например, 192.168.1.104/24. Стоит отметить, что в адресе есть и маска подсети, и адрес.

    Устанавливаем шлюз. IP, затем Routes. Добавляем, изменяем Gateway. Пишем тот шлюз, что дал провайдер. На данном этапе уже должен быть интернет, но нужно настроить еще DNS. Можно еще выполнить проброс портов, но для этого будет отдельная статья.

    IP, затем DNS. Трогаем только те поля, что указаны в скриншотах. А данные прописываем те, что дала компания. Всего нам нужно изменить два поля – Servers, Allow Remote Requests. Жмем Окей.

    DHCP сервер

    Делаем все так, как указано на скринах.

    Отладка NAT

    Следующий этап это настройка MikroTik RB951G 2HnD, а именно функции NAT. Так как наша инструкция по настройке роутера mikrotik для чайников, просто следуйте инструкциям.

    Беспроводная сеть

    Последний шаг перед непосредственным использованием – отладка wi-fi наMikroTik RB951G UI. Здесь самое важное это «SSID» — оно же имя вашей беспроводной сети.

    Заключение

    На этом отладка Routerboard RB951G окончена. Вообще, хоть девайс и кажется простым – это не так. На роутере есть уйма различных конфигураций, типа проброса портов или настройка VPN, то, что невозможно поместить в такую маленькую статейку. Большой минус такого девайса – сложность установки.

    Настройка маршрутизатора MikroTik RB951G-2HnD с нуля

    31 октября 2013 . Просмотров: 145056

    Пример по настройке маршрутизатора MikroTik RouterBOARD RB951G-2HnD. Также подойдет для большинства моделей RouterBOARD от MikroTik.

    Данный вариант настройки подойдет как для домашнего маршрутизатора так и для маршрутизатора установленного в небольшой фирме.

    Маршрутизатор Микротик RB951G-2HnD поставляется с операционной системой RouterOS v5.x. Поэтому все настройки проверены для данной версии.

    Подключение:
    в порт 1 подключаем нашего провайдера с адресом 1.2.3.4 маской 255.255.255.0 (/24) и шлюзом 1.2.3.254
    в порт 2 подключаем компьютер в локальной сети или коммутатор. Адрес локальной сети 192.168.0.0 подсеть 255.255.255.0 (/24).

    Теперь все по порядку:

      Первым делом надо подключиться к маршрутизатору

        По умолчанию, конфигурация на маршрутизаторе настроена на подсеть 192.168.88.0/24. Открываем в веб-браузере адрес , скачиваем и сохраняем на компьютере, например на рабочем столе, Winbox.exe. При необходимости Winbox можете скачать у меня papa-admin.ru/winbox.exe

      Запускаем Winbox, Напротив Connect to нажимаем кнопку “. “, и спустя несколько секунд должен появится в списке ваш маршрутизатор

      Два раза щелкаем мышкой по МАС адресу и подключаемся с именем admin без пароля.

      При первом входе, система предупредит что был запущен автоматический скрипт настройки маршрутизатора. Нажимаем кнопку Remove Configuration:

      После этого дожидаемся пока консоль Winbox закроется, и спустя несколько секунд опять запускаем Winbox (от туда куда вы её сохранили) и опять подключаемся по MAC адресу.

      После подключения через Winbox запускаем (из левого меню, внизу) New Terminal, и уже через него вводим все команды

    Начинаем настройку. Присваиваем маршрутизатору имя (вместо papa-admin можете указать свое, это ни на что не влияет):

    Переименовываем сетевые интерфейсы. первый, к которому подключен провайдер, называем wan. Для локальных сразу же указываем мастер-порт.

    /interface ethernet
    set 0 name=wan
    set 1 master-port=none name=ether2-master-local
    set 2 master-port=ether2-master-local name=ether3-slave-local
    set 3 master-port=ether2-master-local name=ether4-slave-local
    set 4 master-port=ether2-master-local name=ether5-slave-local

    Настраиваем коммутатор для локальный портов. Немного пояснений: bridge-local это виртуальный порт, в который входят все локальные порты, и ему присваевается MAC адрес мастер-локального порта.

    /interface br >
    /interface ethernet switch set 0 mirror-source=none mirror-target=none name=switch1
    /interface br >
    /interface br >

    Назначаем ip адреса:

    /ip address
    add address=192.168.0.254/24 disabled=no interface=br >
    add address=1.2.3.4/24 disabled=no interface=wan network=1.2.3.0

    Добавляем шлюз по умолчанию:

    /ip route add dst-address=0.0.0.0/0 gateway=1.2.3.254 distance=2 comment=”isp”

    Создаем пул-адрес и настраиваем DHCP сервер для локальной сети:

    /ip pool add name=lan-dhcp ranges=192.168.0.10-192.168.0.253
    /ip dhcp-server add address-pool=lan-dhcp interface=br >
    /ip dhcp-server network add address=192.168.0.0/24 dns-server=192.168.0.254 gateway=192.168.0.254

    Настраиваем сервер разрешения имен (DNS). Адрес 8.8.8.8, как и 8.8.4.4, это общедоступные сервера. Вместо них можете использовать адрес DNS сервера предоставленный провайдером.

    /ip dns set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
    /ip dns static add address=192.168.0.254 name=router

    Приступаем к настройке файервола.

      Создаем список адресов “inet”. ip адреса входящие в этот список будут иметь выход в интернет. Я добавил в него диапазон адресов для всей локальной сети, следовательно доступ будет для всех.

    /ip firewall address-list
    add address=192.168.0.0/24 disabled=no list=inet

    Создаем входящие правила. Разрешаем пинги маршрутизатора:

    /ip firewall filter
    add action=accept chain=input comment=icmp disabled=no protocol=icmp

    Разрешаем уже установленные соединения:

    add action=accept chain=input comment=established connection-state=established disabled=no
    add action=accept chain=input comment=related connection-state=related disabled=no

    Разрешаем доступ к маршрутизатору с любого адреса из локальной сети:

    add action=accept chain=input comment=manage disabled=no in-interface=bridge-local

    Все остальные входящие пакеты блокируем

    add action=drop chain=input comment=”all other drop” disabled=no in-interface=wan

    Настраиваем фильтры для проходящих через маршрутизатора пакетов. Некорректные пакеты блокируем:

    add action=drop chain=forward comment=”Drop inval >

    Разрешаем уже установленные соединения:

    add action=accept chain=forward comment=”Allow established connections” connection-state=established disabled=no
    add action=accept chain=forward comment=”Allow related connections” connection-state=related disabled=no

    Разрешаем выход в интернет для адресов в группе “inet”:

    add action=accept chain=forward comment=”Allow acess to internet” disabled=no in-interface=br >

    Все остальные пакеты блокируем:

    add action=drop chain=forward comment=”All other drop” disabled=no

    Разрешаем маскарадинг для пакетов из локальной сети:

    /ip firewall nat add action=masquerade chain=srcnat out-interface=wan

    Настраиваем время на маршрутизаторе, чтобы правильно в логах отображалось. Часовой пояс +4 (Москва):

    /system clock set time-zone-name=manual
    /system clock manual set time-zone=+04:00
    /system ntp client set enabled=yes mode=unicast primary-ntp=193.1.193.157

    Настраиваем Wi-Fi. По умолчанию беспроводной интерфейс, если он есть, уже имеет некоторые настройки, поэтому мы лишь добавим необходимое

      Настраиваем профиль по умолчанию. Включаем WPA-PSK & WPA2-PSK. Пароль 41840268B2FC можете заменить на свой.

    /interface wireless security-profiles
    set 0 mode=dynamic-keys authentication-types=wpa-psk,wpa2-psk group-ciphers=aes-ccm unicast-ciphers=aes-ccm wpa-pre-shared-key=41840268B2FC wpa2-pre-shared-key=41840268B2FC

    Включаем беспроводной интерфейс в режиме Точки доступа-Моста. SSID papa-admin можете заменить на свой.

    /interface wireless
    set 0 ss >

    Добавляем беспроводной интерфейс в группу к локальным интерфейсам, чтобы общая сеть была:

    /system reboot
    отвечаем Y и после перезагрузки у нас все должно работать.

    Ссылка на основную публикацию
    Adblock
    detector